Forum Index | Search the Forum | Register | Login

HOME  |  FORUM  |  GALLERY  |  DOWNLOADS  |  TEST  |  CONTACT  |  LEGAL


Transparent Leaves not working?

Having problems running Chroma Hills? Having a server issue and need advice? Post in here.

Moderator: Panja

Transparent Leaves not working?

Postby Doubledealer » Tue Nov 01, 2016 4:58 am

Ok so I just tested it and transparent leaves do work when optifine isnt used. However, is there anyway to get around this? I'd really like to use optifine in conjunction with the CH resource pack (shaders are too good).
Attachments
2016-11-01_13.56.27.png
Doubledealer
 
Posts: 1
Joined: Tue Nov 01, 2016 4:49 am

Re: Transparent Leaves not working?

Postby LMorgan » Fri Nov 18, 2016 9:50 pm

be awesome if someone knows how to get the transparency working. I have an idea though.
LMorgan
 
Posts: 2
Joined: Thu Nov 17, 2016 10:23 pm

Re: Transparent Leaves not working?

Postby Shivaxi » Fri Mar 24, 2017 2:52 am

Haha yeah there's a fix for this now, but I just fixed this myself when this issue first occured. Just had to take the original leaf textures from the previous CH version and import them to the new version, ez pz :p
Shivaxi
 
Posts: 18
Joined: Sat Jan 02, 2016 6:27 am


Return to Pack Support / Bug Reporting

Who is online

Users browsing this forum: No registered users and 1 guest



© 2014 Chroma Hills. Chromahills.com is the official website of the Chroma Hills texture pack and all things created under the Chroma Hills brand name for Minecraft by SycloneSJS. Chromahills.com is not affiliated with Mojang. All content on this site is protected under international copyright law with trademarks pending. Powered by phpBB © phpBB Group
Site and Hosting by 28 Studios