Forum Index | Search the Forum | Register | Login

HOME  |  FORUM  |  GALLERY  |  DOWNLOADS  |  TEST  |  CONTACT  |  LEGAL


1.9 Crashes when loading resource pack

Having problems running Chroma Hills? Having a server issue and need advice? Post in here.

Moderator: Panja

1.9 Crashes when loading resource pack

Postby IronZealot » Tue May 03, 2016 10:18 pm

It seems I'm unable to run the 128x Chroma hills pack, on my laptop. My main rig handles the switch over just fine. However when I try to run the 128 on my laptop all it does is think about it for a few seconds and then crash. I'm running this in Vanilla Minecraft. Normally it would handle the 128 pack and just suffer lag issues. The Java website mentions disabling Windows UAC but this does not resolve the issue.

Laptop
Windows 7
AMD A6 1.5Ghz (quadcore)
8 Gig RAM (4 dedicated to Minecraft client)
Radeon HD 6520G

Crash log

[16:11:09] [Client thread/INFO]: Setting user: BlazeDynamo
[16:11:11] [Client thread/INFO]: LWJGL Version: 2.9.4
[16:11:12] [Client thread/INFO]: Reloading ResourceManager: Default, ChromaHills128x-1.9-v.1.zip
[16:11:13] [Sound Library Loader/INFO]: Starting up SoundSystem...
[16:11:13] [Thread-5/INFO]: Initializing LWJGL OpenAL
[16:11:13] [Thread-5/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
[16:11:13] [Thread-5/INFO]: OpenAL initialized.
[16:11:14] [Sound Library Loader/INFO]: Sound engine started
[16:11:16] [Client thread/INFO]: Created: 8192x4096 textures-atlas
#
# A fatal error has been detected by the Java Runtime Environment:
#
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0000000069968acb, pid=7520, tid=7484
#
# JRE version: Java(TM) SE Runtime Environment (8.0_73-b02) (build 1.8.0_73-b02)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.73-b02 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# C [atio6axx.dll+0x938acb]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# An error report file with more information is saved as:
# C:\Users\M\AppData\Roaming\.minecraft\hs_err_pid7520.log
#
# If you would like to submit a bug report, please visit:
# http://bugreport.java.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
AL lib: (EE) alc_cleanup: 1 device not closed
Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release
IronZealot
 
Posts: 1
Joined: Tue May 03, 2016 9:58 pm

Re: 1.9 Crashes when loading resource pack

Postby blackeyedgamer » Thu May 05, 2016 6:28 am

i got the same error report as the OP, i tried all the suggestions from people on the forums inluding:
- uninstalling/reinstalling multiMC, java, gtk and mono.
- updating my graphic card drivers
- etc

i had run out of suggestions so i started coming up with my own. i couldn't believe when i finally solved it!!!!

multiMC doesn't seem to like the 64 bit java on my windows 7. even though i have both 32 and 64 bit java installed it defaults to using the 64 bit.

all you have to do to get an instance running is to go into the MultiMC settings, click on the java tab and change the Java Path to the following:

C:\Program Files (x86)\Java\jre7\bin\java.exe

Once i did this it was working perfectly.


I found this on the minecraft forums. Worth a shot eh?

Hope this helps.

Oh also Found this link for ya

http://www.tomshardware.com/answers/id- ... dumps.html
blackeyedgamer
 
Posts: 4
Joined: Mon Apr 18, 2016 7:34 am


Return to Pack Support / Bug Reporting

Who is online

Users browsing this forum: No registered users and 1 guest



© 2014 Chroma Hills. Chromahills.com is the official website of the Chroma Hills texture pack and all things created under the Chroma Hills brand name for Minecraft by SycloneSJS. Chromahills.com is not affiliated with Mojang. All content on this site is protected under international copyright law with trademarks pending. Powered by phpBB © phpBB Group
Site and Hosting by 28 Studios